Print this chapterPrint this chapter

CodeRunner Documentation (V2.4.2)

2 Installation

This chapter describes how to install CodeRunner. It assumes the existence of a working Moodle system, version 2.6 or later. If you wish to install the optional Runguard sandbox, you must be running a Linux-based system and you need administrator privileges.

If you are installing for the first time, jump straight to section 2.2.